蒲公英联盟提供ghost win10,ghost win7,xp,装机纯净版,64位旗舰版,绿色软件,免费软件下载基地!

当前位置:主页 > 教程 > 服务器类 >

它只能配合以前老版本的IIS来使用

来源:蒲公英系统┆发布时间:2018-07-12 09:00┆点击:

  windows2008里面的IIS它默认安装好IIS服务后,集成了两种IIS,一种是IIS6.0,这个版本是以前2003上使用的,还有一种就是目前的新产品IIS7.0(当然了,你在安装IIS服务的时候,可以勾选是否安装IIS6.0以及是否安装FTP服务),它与前边的版本相前的话,好处是做的更加智能,功能也更强大,并且在安装完后,它的功能都是以模块化的形式展现出来的,让人感觉起来是更简单了,其实就我个人感觉,它变的更复杂了

  2、还有一个就是它的FTP,在2008上面默认是没有最新版FTP安装的,如果你安装了IIS7.0,那么,你在IIS7.0里面是无法使用FTP6.0版本的,它只能配合以前老版本的IIS来使用,比如和IIS6.0搭配起来使用,如果你想要安装最新的FTP7.5,可以到微软的官网上去下载,下载的地址是(在这里,你可以选择你要下载X86还是X64的),也许你在安装IIS7.5的时候会发现安装不上,会报一个版本冲突的错误,这是因为你之前在安装IIS的时候,勾选了FTP服务,它这个FTP服务的版本是6.0的,所以你需要将先将这个FTP6.0的版本卸载掉才能安装FTP7.5

  二、安装IIS

  1、打开控制面板的程序和功能,然后点击打开或关闭windows功能,在弹出的服务管理器里面点击角色,添加角色

windows2008里IIS安装及简单设置教程 三联

  2、没说的,点下一步

它只能配合以前老版本的IIS来使用

  3、在弹出的方框里勾先WEB服务器(IIS)

它只能配合以前老版本的IIS来使用

  4、继续点击下一步

它只能配合以前老版本的IIS来使用

尚未注册畅言帐号,请到后台注册